点击这里更换您喜欢的皮肤wtboj 首页
请点击这里登入noios   首页 入门 c++讲义 入门教程视频 金牌教程 入门视频 站务 公告 | 题库 记录 竞测 测试 闯关 作业 排名 团队 讨论 | 换肤 | 登入 注册  
News >>   新增功能:各团队管理员可以发布本团队作业了 ()

From VijosGuest0
小明的排名
背景 Background
  为了for beginngers,特设此题,^_^
描述 Description
  小明的排名。数学竞赛试卷批改好了,但是还没排名,老师的成绩单上只有每个学生的分数,小明知道了自己的分数,但他想知道自己的排名,你能帮他算算他排在第几名吗?
输入格式 Input Format
  第一行为两个数n和x,n表示全体考试的学生人数,x表示小明的分数。n和 x之间有个空格。
第2行为n个整数, 相邻两个整数之间均有一个空格。

输出格式 Output Format
  一个整数,表示小明的排名。
样例输入 Sample Input
 
样例输出 Sample Output
 
时间限制 Time Limitation
  各个测试点1s
注释 Hint
  Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
 readln(a,b);
 writeln(a+b);
end.

C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
 int a,b;
 cin>>a>>b;
 cout<<a+b<<endl;
 return 0;
}
Flag
  
题号
  P1051
  其它
通过
  74人
提交
  333次
通过率
  22%
难度
  0
提交 讨论 题解
 Copyright wtboj © 2005-2006. www.wutuobang.date Powered by wtboj 关于 联系 帮助
 wtboj Information ---- Total Users : 1242 | Online Users / Processes : 0 / 62 | Processed Time : 46 ms | Server Time : 2025/4/27 1:17:47