点击这里更换您喜欢的皮肤wtboj 首页
请点击这里登入noios   首页 入门 c++讲义 入门教程视频 金牌教程 入门视频 站务 公告 | 题库 记录 竞测 测试 闯关 作业 排名 团队 讨论 | 换肤 | 登入 注册  
News >>   新增功能:各团队管理员可以发布本团队作业了 ()

From VijosGuest0
去重排序
背景 Background
  为了for beginngers,特设此题,^_^
描述 Description
  去重排序
 任意输入n个整数,去掉重复的整数,然后把他们从小到大排列。
【输入格式】
 第1行一个数n.
 第2行之第n+1行,每行一个数。
【输出格式】
从小到大排列的且不重复出现的整数
【样例】:
输入:
8
14
8
21
43
8
46
43
42
输出:
8
14
21
42
43
46
输入格式 Input Format
   第1行一个数n.
 第2行之第n+1行,每行一个数。
 (0<n100000)
输出格式 Output Format
  从小到大排列的且不重复出现的整数
样例输入 Sample Input
 
样例输出 Sample Output
 
时间限制 Time Limitation
  各个测试点1s
注释 Hint
  Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
 readln(a,b);
 writeln(a+b);
end.

C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
 int a,b;
 cin>>a>>b;
 cout<<a+b<<endl;
 return 0;
}
Flag
  
题号
  P1057
  其它
通过
  93人
提交
  458次
通过率
  20%
难度
  0
提交 讨论 题解
 Copyright wtboj © 2005-2006. www.wutuobang.date Powered by wtboj 关于 联系 帮助
 wtboj Information ---- Total Users : 1242 | Online Users / Processes : 0 / 59 | Processed Time : 64 ms | Server Time : 2025/4/27 1:15:12