点击这里更换您喜欢的皮肤wtboj 首页
请点击这里登入noios   首页 入门 c++讲义 入门教程视频 金牌教程 入门视频 站务 公告 | 题库 记录 竞测 测试 闯关 作业 排名 团队 讨论 | 换肤 | 登入 注册  
News >>   新增功能:各团队管理员可以发布本团队作业了 ()

From VijosGuest0
N×M的值
背景 Background
  为了for beginngers,特设此题,^_^
描述 Description
  输入正整数N(N≤500)和K(K≤9),请找一个正整数M,使N×M的值仅由0~K组成,而且0~K的每个数字至少出现一次。编程序在1~30000范围内找出符合条件的最小的M值,如果找不到,则输出“No find!”。
格式:
输入:N K
输出:M (或No find!)
样例1:
Zs.in
65 3
Zs.out
48           (因为65×48=3120)
    
样例2:
Zs.in
125 8
Zs.out
No find!


输入格式 Input Format
  N K
输出格式 Output Format
  M (或No find!)
样例输入 Sample Input
 
样例输出 Sample Output
 
时间限制 Time Limitation
  各个测试点1s
注释 Hint
  Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
 readln(a,b);
 writeln(a+b);
end.

C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
 int a,b;
 cin>>a>>b;
 cout<<a+b<<endl;
 return 0;
}
Flag
  
题号
  P1062
  其它
通过
  1人
提交
  23次
通过率
  4%
难度
  2
提交 讨论 题解
 Copyright wtboj © 2005-2006. www.wutuobang.date Powered by wtboj 关于 联系 帮助
 wtboj Information ---- Total Users : 1242 | Online Users / Processes : 0 / 46 | Processed Time : 156 ms | Server Time : 2025/4/26 21:06:59