点击这里更换您喜欢的皮肤wtboj 首页
请点击这里登入noios   首页 入门 c++讲义 入门教程视频 金牌教程 入门视频 站务 公告 | 题库 记录 竞测 测试 闯关 作业 排名 团队 讨论 | 换肤 | 登入 注册  
News >>   新增功能:各团队管理员可以发布本团队作业了 ()

From VijosGuest0
除法
背景 Background
  为了for beginngers,特设此题,^_^
描述 Description
  除法
输入正整数N、M,(n,m<10000000)求N÷M的值。如果商的小数部分出现循环节,则输出时要求用圆括号将循环节括起来,如果商为整数,则输出为整数。例如:
1÷2=0.5  1÷3=0.(3) 22÷5=4.4 33÷3=11
输入:N  M
输出:N÷M的值(保证小数点后不超过50位,而且未尾不能有多余的0)
样例:
Chuf.in
45  56
Chuf.out
0.803(571428)
输入格式 Input Format
  N M
输出格式 Output Format
  N÷M的值(保证小数点后不超过50位,而且未尾不能有多余的0)
样例输入 Sample Input
 
样例输出 Sample Output
 
时间限制 Time Limitation
  各个测试点1s
注释 Hint
  Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
 readln(a,b);
 writeln(a+b);
end.

C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
 int a,b;
 cin>>a>>b;
 cout<<a+b<<endl;
 return 0;
}
Flag
  
题号
  P1063
  其它
通过
  0人
提交
  15次
通过率
  0%
难度
  2
提交 讨论 题解
 Copyright wtboj © 2005-2006. www.wutuobang.date Powered by wtboj 关于 联系 帮助
 wtboj Information ---- Total Users : 1242 | Online Users / Processes : 0 / 41 | Processed Time : 61 ms | Server Time : 2025/4/27 1:00:11