点击这里更换您喜欢的皮肤wtboj 首页
请点击这里登入noios   首页 入门 c++讲义 入门教程视频 金牌教程 入门视频 站务 公告 | 题库 记录 竞测 测试 闯关 作业 排名 团队 讨论 | 换肤 | 登入 注册  
News >>   新增功能:各团队管理员可以发布本团队作业了 ()

From sina007
猴子吃桃
背景 Background
  为了for beginngers,特设此题,^_^
描述 Description
  猴子吃桃
  第一天,M个桃
  第二天,吃一半多一个
  第三天,再吃剩下的一半多一个
   ……
  第N天,发现只剩下一个
  问输入N (1<N<100)的值,输出M是多少。
样例:
输入:
5
输出:
46

样例输入 Sample Input
 
样例输出 Sample Output
 
时间限制 Time Limitation
  各个测试点1s
注释 Hint
  Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
 readln(a,b);
 writeln(a+b);
end.

C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
 int a,b;
 cin>>a>>b;
 cout<<a+b<<endl;
 return 0;
}
Flag
  
题号
  P1452
  其它
通过
  38人
提交
  75次
通过率
  51%
难度
  0
提交 讨论 题解
 Copyright wtboj © 2005-2006. www.wutuobang.date Powered by wtboj 关于 联系 帮助
 wtboj Information ---- Total Users : 1242 | Online Users / Processes : 0 / 76 | Processed Time : 78 ms | Server Time : 2025/4/27 2:25:12