点击这里更换您喜欢的皮肤wtboj 首页
请点击这里登入noios   首页 入门 c++讲义 入门教程视频 金牌教程 入门视频 站务 公告 | 题库 记录 竞测 测试 闯关 作业 排名 团队 讨论 | 换肤 | 登入 注册  
News >>   新增功能:各团队管理员可以发布本团队作业了 ()

From sina007
打印对称图形
背景 Background
  为了for beginngers,特设此题,^_^
描述 Description
  输入m,n,打印图形,如下图,m表示小三角形的边长, n表示每侧三角形的个数。
[样例1]:
输入:
5 3
输出:
*              *
**              **
***            ***
****            ****
*****          *****
   *          *
   **        **
   ***        ***
   ****      ****
   *****      *****
      *    *
      **    **
      ***  ***
      ****  ****
      **********
[样例2]
输入:
3 5
输出:
*              *
**              **
***            ***
  *            *
  **          **
  ***          ***
    *        *
    **        **
    ***      ***
     *      *
     **    **
     ***    ***
      *  *
      **  **
      ******
输入格式 Input Format
  m和n,之间以空格分开,0〈m,n<=20
输出格式 Output Format
  如样例图
样例输入 Sample Input
 
样例输出 Sample Output
 
时间限制 Time Limitation
  各个测试点1s
注释 Hint
  Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
 readln(a,b);
 writeln(a+b);
end.

C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
 int a,b;
 cin>>a>>b;
 cout<<a+b<<endl;
 return 0;
}
Flag
  
题号
  P1522
  其它
通过
  0人
提交
  27次
通过率
  0%
难度
  1
提交 讨论 题解
 Copyright wtboj © 2005-2006. www.wutuobang.date Powered by wtboj 关于 联系 帮助
 wtboj Information ---- Total Users : 1242 | Online Users / Processes : 0 / 88 | Processed Time : 80 ms | Server Time : 2025/4/27 8:43:17