|
|
|
|
背景 Background |
|
|
为了for beginngers,特设此题,^_^
|
|
|
|
|
|
|
|
描述 Description |
|
|
count
题目:
输入n个数,n<=500000,每个数不超过10000,求最多连续出现了多少个相同的数。
输入样例:
10
5 5 3 3 3 4 5 6 7 8
输出样例
3
|
|
|
|
|
|
|
|
时间限制 Time Limitation |
|
|
各个测试点1s
|
|
|
|
|
|
|
|
注释 Hint |
|
|
Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
readln(a,b);
writeln(a+b);
end.
C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
int a,b;
cin>>a>>b;
cout<<a+b<<endl;
return 0;
}
|
|
|
|
|
|
|
|
|
Flag |
|
题号 |
P1640 |
|
模拟 |
通过 |
47人 |
提交 |
120次 |
通过率 |
39% |
难度 |
0 |
|
|
|
|
|
|