|
|
|
|
背景 Background |
|
|
为了for beginngers,特设此题,^_^
|
|
|
|
|
|
|
|
描述 Description |
|
|
题目描述
超市售货机,输入顾客买的物品单价a、购买物品数量b以及顾客投的纸币值c,要求输出找的零钱d。
输入
输入一行,只有三个整数,分别是a b c(中间有空格,0<=a,b,c<=1000)。
输出
输出只有一行,1个整数找的零钱。
样例输入
6 3 100
样例输出
82
|
|
|
|
|
|
|
|
时间限制 Time Limitation |
|
|
各个测试点1s
|
|
|
|
|
|
|
|
注释 Hint |
|
|
Free Pascal Code:
-------------------
program Plus;
var a,b:longint;
begin
readln(a,b);
writeln(a+b);
end.
C++ Code:
-------------------
#include <iostream>
using namespace std;
int main(){
int a,b;
cin>>a>>b;
cout<<a+b<<endl;
return 0;
}
|
|
|
|
|
|
|
|
|
Flag |
|
题号 |
P1686 |
|
模拟 |
通过 |
108人 |
提交 |
231次 |
通过率 |
47% |
难度 |
0 |
|
|
|
|
|
|